Дано число часов H. Напишите программу, которая находит и выводит на экран количество полных дней и оставшихся часов. паскаль........ срочно решение
var
H: Integer;
begin
Write ('Введите количество часов: ');
ReadLn (H);
WriteLn ('Полных дней = ', H div 24);
WriteLn ('Оставшиеся часы = ', H mod 24);
end.
спасибо
почему у меня на компьютере выводит . Введите кол во часов
мне же еще дней надо
Инструкция к программе: введите количество часов, нажмите Enter, программа выведет количество полных дней и оставшиеся часы.