Написать программу которая выводит таблицу значений функции y=|x+2| диапазон изменения...

0 голосов
194 просмотров

Написать программу которая выводит таблицу значений функции y=|x+2| диапазон изменения аргумента от -4 до 4 помогите плз составить программу в паскале


Информатика (12 баллов) | 194 просмотров
Дан 1 ответ
0 голосов

program funkci9;

var y,x:integer;

begin

x:=-4;

writeln ('y        x'); 

while x<=4 do</p>

begin 

y:=abs(x+2)

writeln (y,'     ',x);

x:=x+1;

end:

readln

end. 

(136 баллов)