Написать программу, которая определяет отношения между двумя числами. Например: 10 10...

0 голосов
34 просмотров

Написать программу, которая определяет отношения между двумя числами. Например: 10 10 числа равны 5 7 Число 5 миньше 7 24 9 число 24 больше 9


Информатика (12 баллов) | 34 просмотров
0

На каком языке? КуМир или Pascal?

Дано ответов: 2
0 голосов

var

a,b : Integer;

begin

Write('Введите числа: ');

ReadLn(a, b);

if a = b then

 Writeln('Числа равны')

else

 if a > b then

 WriteLn('Число ', a, ' больше ', b)

 else

 Writeln('Число ', a, ' меньше ', b);

end.



image
image
image
(5.6k баллов)
0 голосов

На языке КуМир

алг дз

нач

цел a, b, c

вывод 'Введите первое число: '

ввод a

вывод 'Введите второе число: '

ввод b

если a = b то

вывод 'Число ', a, ' равно числу ', b

все

если a > b то

вывод 'Число ', a, ' больше числа ', b

всё

если a < b то

вывод 'Число ', a, ' меньше числа ', b

все  

кон

(41 баллов)