Можете написать программу ,а то вообще не шарю
Программа на Pascal: var c: integer; begin writeln('Введите число C'); readln(c); if c<>0 then writeln('Не равно 0') else writeln('Равно 0'); end.