Даны два целых числа х и у. Составьте программу которая вычисляет значение выражения...

0 голосов
17 просмотров

Даны два целых числа х и у. Составьте программу которая вычисляет значение выражения sqr(x) - 6 sqr(y) +2(x-y). И выводит на экран значение увеличенная в 100 раз. Помогите пожалуйста


Информатика (20 баллов) | 17 просмотров
Дан 1 ответ
0 голосов

var x, y: integer;

begin

write ('x = ');

readln(x);

write ('y = ');

readln(y);

writeln((sqr(x)-6*sqr(y)+2*(x-y))*100);

end.

(1.7k баллов)
0

Спасибо