(a*b) ^2 на языке паскаль
sqr(a*b)
а если написать программу целиком то это может выглядеть так:
var
a, b : integer;
begin
write('введите a ');
readln(a);
write('введите b ');
readln(b);
writeln('(a*b)^2=', sqr(a*b));
end.