Написать программу ** Паскале.Заданы длины двух катетов в прямоугольном...

0 голосов
30 просмотров

Написать программу на Паскале.Заданы длины двух катетов в прямоугольном треугольнике.Найти длину гипотенузы.


Информатика (19 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

var  

   k1, k2 , g: real;

begin

   write('k1=');

   readln(k1);

   write('k2=');

   readln(k2);

   c := sqrt(k1*k1 + k2*k2);

   writeln('g=',g:1:2);

end.

(47 баллов)