Помогите Написать программу ** языке Паскаль для нахождения среднего значения из n...

0 голосов
16 просмотров

Помогите Написать программу на языке Паскаль для нахождения среднего значения из n введенных целых чисел от 10 до 100


Информатика (19 баллов) | 16 просмотров
0

числа нужно вводить вручную или они должны генерироваться случайно в заданном диапазоне?

0

Вручную скорее всего

Дан 1 ответ
0 голосов

var

   n : integer;

   a : integer;

   s : real;

   

begin

   write('введите количество чисел ');

   readln(n);

   for var i := 1 to n do begin

       write(i,'-е число равно = ');

       readln(a);

       s += a;

   end;

   writeln('среднее значение равно ', s/n);

end.


числа вводим вручную...

(1.2k баллов)
0

Что? Куда? Как? Ячисла не зн куда писать)