Написать программу "Угадай число". Программа загадывает рандомное число(от 0 до 100) а пользователь должен отгадать его. Программа должна давать подсказки, больше или меньше загаданное число. На паскале пожалуйста
program znanija;
var
a,c:integer;
begin
a:=Random(0,100);
while c <> a do
readln(c);
if c>a then
writeln('Число больше чем загаданное');
if c writeln('Число меньше чем загаданное'); if c=a then writeln('ПОБЕДА!'); end; end.
writeln('Число меньше чем загаданное');
if c=a then
writeln('ПОБЕДА!');
end;
end.