:Написать программу ** Паскале В переменной Х – Ваша оценка. Вывести, что это за оценка...

0 голосов
43 просмотров

:Написать программу на Паскале В переменной Х – Ваша оценка. Вывести, что это за оценка Если «2» - очень плохо, если «3» - удовл. , если «4» - хорошо, если «5» - отл. 7 класс​


Информатика (51 баллов) | 43 просмотров
Дано ответов: 2
0 голосов

Program n_1;

var x:integer;

begin

   read(x);

   case x of

       1,2 : writeln('Очень плохо');

       3: writeln('Удовлетворительно');

       4: writeln('Хорошо');

       5: writeln('Отлично');

   else writeln('Ошибка');

   end

end.

(3.5k баллов)
0 голосов

var x:byte;

BEGIN

readln(x);

case x of

2:writeln('Очень плохо.');

3:writeln('Удовлетворительно.');

4:writeln('Хорошо.');

5:writeln('Отлично.');

end;

end.

(1.4k баллов)