Даны три целых числа z, y, x. составьте программу вычисления выражения (z+y3) /x+z....

0 голосов
20 просмотров

Даны три целых числа z, y, x. составьте программу вычисления выражения (z+y3) /x+z. Программа по инфе


Информатика (17 баллов) | 20 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var

 z, y, x: Integer;

begin

 Write ('Введите целые числа z, y, x: ');

 ReadLn (z, y, x);

 Writeln ('Результат = ', (z + y * 3) / (x + z));

 ReadLn;

end.

(6.4k баллов)