Помогите пожалуйста!!! Паскаль АБС!!! 1.Напишите программу, чтобы вывести символы по...

0 голосов
18 просмотров

Помогите пожалуйста!!! Паскаль АБС!!! 1.Напишите программу, чтобы вывести символы по образцу A AB ABC … ABC…XY ABC…XYZ


Информатика (118 баллов) | 18 просмотров
Дан 1 ответ
0 голосов

var s:string;

i:integer;

BEGIN

s:='';

for i:=65 to 90 do begin

s:=s+chr(i);

writeln(s);

end;

end.

(1.4k баллов)
0

Cgfcb,j ,jkmijt

0

Спасибо большое!!