Составить программу получения слова «правило» из слова «операция», используя процедуры...

0 голосов
94 просмотров

Составить программу получения слова «правило» из слова «операция», используя процедуры Delete и Insert. (Программа на паскаль)


Информатика (69 баллов) | 94 просмотров
Дан 1 ответ
0 голосов

var

   t : string := 'операция';

   

begin

   writeln('до    ', t);

   delete(t, 8, 1);

   delete(t, 6, 1);

   delete(t, 3, 1);

   delete(t, 1, 1);

   insert('в', t , 4);

   insert('ло', t , 6);

   writeln('после ', t)

end.

(1.2k баллов)