Составить программу к примеру. Z=maax(A,max(B+C,D+1)

0 голосов
23 просмотров

Составить программу к примеру. Z=maax(A,max(B+C,D+1)


Информатика (20 баллов) | 23 просмотров
Дан 1 ответ
0 голосов

var

   a, b, c, d, z : integer;

   

begin

   writeln('введите A B C D');

   read(a);

   read(b);

   read(c);

   read(d);

   z := max(a, max(b+c, d+1));

   writeln('z=', z);

end.

(1.2k баллов)