ПОМОГИТЕ ПОЖАЛУЙСТА!!! Завтра уже нести! НУЖНО:Написать программу ** языке Паскаль,...

0 голосов
113 просмотров

ПОМОГИТЕ ПОЖАЛУЙСТА!!! Завтра уже нести! НУЖНО:Написать программу на языке Паскаль, решающую следующую задачу: Сформировать и вывести на экран последовательность из n элементов, заданных датчиком случайных чисел на интервале [-23, 34]. Умоляю!!!1


Информатика (29 баллов) | 113 просмотров
Дан 1 ответ
0 голосов

Program n_1;

var i, n:integer;

begin

   randomize;

   writeln('Введите количество требуемых элементов');

   read(n);

   for i:=1 to n do begin

       write(random(58)-23, ' ');

   end;

end.

(3.5k баллов)