Написать программу в паскале для 6 элементов, где каждый элемент увеличить в 2 раза

0 голосов
30 просмотров

Написать программу в паскале для 6 элементов, где каждый элемент увеличить в 2 раза


Информатика (12 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

Program n_1;

uses math;

var a:array [1..6] of integer; i: integer;

begin

   for i:=1 to 6 do begin read (a[i]); a[i]:=a[i]*2; end;

   writeln;

   for i:=1 to 6 do write(a[i], ' ');

end.

(3.5k баллов)