Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Напишите программу которая вычисляет длины окружностей с радиусом от 21 до 30 в Паскале
0
голосов
67
просмотров
Напишите программу которая вычисляет длины окружностей с радиусом от 21 до 30 в Паскале
напишите
программу
вычисляет
длины
окружностей
радиусом
5 - 9 классы
информатика
Информатика
Proitishnik2003_zn
(
12
баллов)
29 Май, 20
|
67
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
const
N = 30;
begin
for var R := 21 to N do
Writeln('C = ', (2 * Pi * R):3:1);
end.
csharp_zn
(
5.6k
баллов)
29 Май, 20
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Срочно Информатика даю 20баллов сделать любую блок-схему алгоритма информатика...
Помогите написать программу по информатике в Pascal ABC! Вот задача: в каждом углу...
Какое имя файла составлено верно?  машина.bmp  машина:bmp  "машина".bmp
Укажите назначение ключевых слов ЯП Pascal: Var и Writeln
Запиши верный ответ без пробел write (h...h) h=34