Дана функция y=x^3-x^2+x-1. Написать программу для поиска максимального значения y в промежутке xi[0;2] с шагом 0.2
Program n_1;
var x, y:real;
begin
x:=0;
y:=x*x*x-x*x+x-1;
x:=0.2;
while (x<2) do begin</p>
if x*x*x-x*x+x-1>y then y:=x*x*x-x*x+x-1;
x:=x+0.2;
end;
writeln(y:0:3);
end.