Написать программу в паскале. найти произведение и сумму чисел кратных 3 от а до б

0 голосов
53 просмотров

Написать программу в паскале. найти произведение и сумму чисел кратных 3 от а до б


Информатика (371 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

Это первый класс uses crt; var a,b,sum,pro:integer; begin readln(a,b); for a to b do if a mod 3 =0 then sum:=sum+a; for a to b do if a mod 3 =0 then pro:=pro+a; write (summa='sum','proizvedenie='pro); end.

(449 баллов)