Помогите срочно очень!!!!1. Написать программу вычисления выражения, значения a и b...

0 голосов
41 просмотров

Помогите срочно очень!!!!

1. Написать программу вычисления выражения, значения a и b вводятся с клавиатуры.

D=a+b делёное 2ab

2. Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме: чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b – значение а, в переменной с – значение b.



Информатика (23 баллов) | 41 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,D: real; 
 begin 
 write('Введите a: '); 
 readln(a); 
write('Введите b: '); 
 readln(b); 
 D:=(a+b)/(2*a*b); 
 writeln(D);
end.

(1.1k баллов)