PascalABC. Помогите решить, пожалуйста. Составьте программу подсчета площади...

0 голосов
603 просмотров

PascalABC. Помогите решить, пожалуйста. Составьте программу подсчета площади равнобедренного треугольника. Если площадь треугольника четная, разделить ее на 2, в противном случае вывести сообщение "Не могу делить на 2!"


Информатика (12 баллов) | 603 просмотров
Дан 1 ответ
0 голосов

program pl1

var a, h, s: real;

begin

readln (a);

s:=a*h/2;

writeln('s=', s);

end.

(30 баллов)
0

Там где readln (a;h);

0

Большое спасибо!