Напишите программу , которая получает 3 целых числа и находит количество чисел, кратно 5...

0 голосов
58 просмотров

Напишите программу , которая получает 3 целых числа и находит количество чисел, кратно 5 Язык - paskal


Информатика (107 баллов) | 58 просмотров
Дан 1 ответ
0 голосов

Как-то так:

var a,b,c,s:integer;

begin write('введите первое число - ');readln(a);

write('введите второе число - ');readln(b);

write('введите третье число - ');readln(c);

if (a mod 5 = 0)

then s = s + 1;

if (b mod 5 = 0)

then s = s + 1;

if (c mod 5 = 0)

then s = s + 1;

write ('кол-во чисел, кратных 5-ти - ', s);

end.

(262 баллов)