Напишите программу по блок схеме

0 голосов
21 просмотров

Напишите программу по блок схеме


image

Информатика (48 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

Var

x,y:integer;

Begin

readln(x);

if x=10

then  

y := 5

else if x > 10

then  

y := sqr(x)+2

else  

y := sqr(x);

write(x + ' ' + y);

End.

(106 баллов)