Написать программу на языке C# : cчитая, что Земля – идеальная сфера с радиусом равным 6350 км, определить расстояние до линии горизонта от точки с заданной высотой на Землей.
const
r=6350;
var
h,l: real;
begin
write('Введите значение высоты h (км): ');
readln(h);
writeln('До линии горизонта ',sqrt(sqr(r+h)-sqr(r)):0:3,' км');
readln;
end.
Вот на паскале суть та же,введи переменные подставь в формулу и всё