Информатика нужно составить программу поскаль y = √3sin x отладьте программу ** следующем...

0 голосов
66 просмотров

Информатика нужно составить программу поскаль y = √3sin x отладьте программу на следующем примере x 2 y 1.65163


Информатика (12 баллов) | 66 просмотров
Дано ответов: 2
0 голосов

var x,y:real;

begin

writeln('Введите значение x: ');

readln(x);

y:=sqrt(3*sin(x));

writeln('y = ',y);

end.

(6.1k баллов)
0 голосов

y=3sin x

sin x

2 y

1.65163=1.6

(30 баллов)