Составьте программу на языке паскаль: y=x^2+5x-1
program n_1;
var x, y: real;
begin
read(x);
y:=x*x+5*x-1;
writeln(y:0:5);
end.