Составьте программу ** языке паскаль 1) y=4x+5 2) a=b*2c​

0 голосов
41 просмотров

Составьте программу на языке паскаль 1) y=4x+5 2) a=b*2c​


Информатика (160 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

1)

var

x, y: integer;

begin

readln(x);

y := 4*x+5;

writeln(y)

end.

2)

var

a, b,c : integer;

begin

readln(b);

readln(c);

a :=b*2*c;

writeln(a);

end.

(114 баллов)