Напишите программу которая выводит на экран все натуральные числа от 1 до n (где n вводится с клавиатуры) и среди этих чисел подсчитывает количество четных чисел.
Язык СИ:
#include
int main(){
unsigned long long int n;
scanf("%llu",&n);
for(unsigned long long int i=1;i<=n;i++)</p>
printf("%llu\n",i);
printf("%llu\n",n/2);
return 0;
}
Простите, а в паскале можете написать?
Pascal, увы, не знаю(