Напишите программу для паскаль f=x^2*(x^2+1); x=6

0 голосов
33 просмотров

Напишите программу для паскаль f=x^2*(x^2+1); x=6


Информатика (12 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

var x, f:integer;

begin

x:= 6;

f:= sqr(x) * (sqr(x) + 1);

 

write('Ответ: ', f);

end.

(140 баллов)