Помогите !11Используя цикл While, напишите программу вывода на экран в строку первых N натуральных чисел. Величина N вводится с клавиатуры.
паскаль, бейсик,питон или тебе наугад?
паскаль пожалуйста
Program A_1;Var n,t,s:integer;BeginWriteln('Введите натуральное число n');Readln(n);s:=1;BeginWhile s<=n doWrite('s=',s)End;End.я сделала так, но не знаю правильно ли
var N, x: integer;
begin
write('Введите число N: ');
readln(N);
x:= 0;
while x < N do
x:= x + 1;
write(x, ' ');
end;
end.