Напишите программу: По заданному номеру месяца напечатать время года​

0 голосов
43 просмотров

Напишите программу: По заданному номеру месяца напечатать время года​


Информатика (16 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

var v: integer;

begin

writeln('Введите номер месяца: ');

readln(v);

if (v=12) or (v=1) or (v=2) then

writeln('Ваше время года: Зима.')

else

if (v=3) or (v=4) or (v=5) then

writeln('Ваше время года: Весна.')

else

if (v=6) or (v=7) or (v=8) then

writeln('Ваше время года: Лето.')

else

if (v=9) or (v=10) or (v=11) then

writeln('Ваше время года: Осень.')

else

end.

(6.1k баллов)