Решите пожалуйста информатику. СрочноЗадача:Написать программу, в которой описать массив...

0 голосов
26 просмотров

Решите пожалуйста информатику. СрочноЗадача:Написать программу, в которой описать массив из 5 целых чисел, ввести элементы массива с клавиатуры, вычислить сумму всех элементов массива и вывести её на экран.​


Информатика (196 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

var

 ar: array[1..5]of integer;

 i, sum: integer;

begin

 sum := 0;

 for i := 1 to 5 do

 begin

   read(ar[i]);

   sum := sum + ar[i];

 end;

 write(sum);

end.

(276 баллов)