Напишите программу ** языке Паскаль. 50 баллов. Задача:Написать программу, в которой...

0 голосов
27 просмотров

Напишите программу на языке Паскаль. 50 баллов. Задача:Написать программу, в которой описать массив из 5 целых чисел, ввести элементы массива с клавиатуры, вычислить сумму всех элементов массива и вывести её на экран.​


Информатика (196 баллов) | 27 просмотров
0

begin var a := ReadArrInteger(5); a.Sum.Println;end.

0

50 баллов за такую задачу, ну это вы, конечно, не поскупились =).

0

Просто вообще не сображаю, мне бы кто то помог, желательно, вот и не пожадничал

0

Так вон вверху код решения, на PascalABC.NET

Дан 1 ответ
0 голосов

var

 ar: array[1..5]of integer;

 i, sum: integer;

begin

 sum := 0;

 for i := 1 to 5 do

 begin

   read(ar[i]);

   sum := sum + ar[i];

 end;

 write(sum);

end.

(276 баллов)