Написать программу в PascalABCс тарелками Шрёдингерапока дверь закрыта тарелки целы ,...

0 голосов
77 просмотров

Написать программу в PascalABCс тарелками Шрёдингерапока дверь закрыта тарелки целы , иначе они разбиты​


Информатика (16 баллов) | 77 просмотров
Дан 1 ответ
0 голосов

var

a: string;

begin

writeln('"Дверь открыта?" -(Да или Нет)');

readln(a);

if (a='Да') or (a='да') then

writeln('Тарелки Шрёдингера разбиты!')

else

if (a='Нет') or (a='нет') then

writeln('Тарелки Шрёдингера целы!');

end.

(6.1k баллов)
0

спасибо

0

не за что