Помогите плиз! Напишите программу для вычисления значения выражения (a+b)/(a-b) для...

0 голосов
41 просмотров

Помогите плиз! Напишите программу для вычисления значения выражения (a+b)/(a-b) для различных целых значений переменных. Переменные вводить с клавиатуры оператором ввода информации READLN Результат выведите в виде ЗНАЧЕНИЕ ВЫРАЖЕНИЯ XX.XXX c тремя знаками после запятой.


Информатика (26 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

var

 a, b: integer;

 res: real;

begin

 write('Число a:');

 readln(a);

 write('Число b:');

 readln(b);

 res :=(a+b)/(a-b);

 writeln('Результат:', res:2:3);

end.

(1.2k баллов)
0

Если не сложно, можно лучший?