Составьте программу ** языке Pascal:Дана площадь квадрата вычислить периметр...

0 голосов
26 просмотров

Составьте программу на языке Pascal:Дана площадь квадрата вычислить периметр квадратаПомогите, пожалуйста(​


Информатика (20 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

var a,S,P: real;

begin

writeln('Введите S квадарата: ');

readln(S);

a:=sqrt(S);

P:=a*4;

writeln('P = ',P);

end.

(6.1k баллов)