Составьте программу в среде Pascal. Найти сумму 2^2 + 2^3 + 2^4 + ... + 2^10
program summa;
var
res, a, i, j: integer;
begin
a := 2;
for i := 2 to 10 do
for j := 2 to i do
a := 2 * a
end;
res := a + res;
writeln(res);
end.
Спасибо огромное!!
Пожалуйста
Имена переменных можете заменить на свои