Составить программу по формуле. t=(2x² - 5a) - 3x

0 голосов
22 просмотров

Составить программу по формуле. t=(2x² - 5a) - 3x


Информатика (44 баллов) | 22 просмотров
Дан 1 ответ
0 голосов

На Паскале:

var t,x,a:integer;

begin

write('Введите значение x: ');

read(x);

write('Введите значение a: ');

read(a);

t:=(2*sqr(a)-5*a)-3*x;

writeln('t = ',t);

end.

(6.1k баллов)