Помогите составить программу на паскале для задач 2 и 3
№2
var P:integer;
begin
writeln('Введите оценку:');
readln(P);
if P = 5 then writeln('Молодец!');
if P = 4 then writeln('Хорошо!');
if P
end.
var factorial: longint; n, i: byte;begin write('n = '); readln(n); factorial := 1; for i:=2 to n do factorial := factorial * i; writeln('n! = ', factorial);readln;end.
№3