Напишите программу пожалуйста!!! Информатика 8 класс! Введсти 2 числа.Если их...

0 голосов
29 просмотров

Напишите программу пожалуйста!!! Информатика 8 класс! Введсти 2 числа.Если их произведение отрицательно, то умножит его на -2 и вывести на экран. В противном случае увеличить его в 1,5 раза и вывести на экран.


Информатика (12 баллов) | 29 просмотров
Дано ответов: 2
0 голосов

Вот программа, сделанная на Паскале.

(452 баллов)
0 голосов

program qq;

var a, b, c: real;

begin

Writeln(‘Введите 2 числа’);

Readln(a,b);

if (a*b)<0 then c:=(a*b)*(-2)</p>

else

c:=(a*b)*1.5;

Writeln(‘Получилось число:’, c);

end.

(117 баллов)