Написать программу к блок схеме,срочно плиз!!!
var x, l, z:real;
begin
write('Введите x: ');
readln(x);
write('Введите l: ');
readln(l);
z := power( (x*x + l), 1/5 ) + (sin(x) / cos(x)) - exp(x);
writeln(z);
end.
В Pascal функции нет, поэтому её заменили на
Это не закончено
Всё закончено, расчёт и вывод z