Написать программу. которая вводит массив из N целых чисел и выводит ** экран элементы с...

0 голосов
54 просмотров

Написать программу. которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.


Информатика (181 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

var a:array[1..N] of integer;

i,n:integer;

begin

readln(n);

for i:=1 to n do readln(a[i]);

for i:=1 to n do 

if (i mod 2=0) then

for i:=1 to n do writeln(a[i]);

end. 

(182 баллов)