Написать программу которая выводит ** экран все отрицательные четные числа из диапазона a...

0 голосов
93 просмотров

Написать программу которая выводит на экран все отрицательные четные числа из диапазона a и b на паскале ​


Информатика (20 баллов) | 93 просмотров
Дан 1 ответ
0 голосов

program Vyv;

var a,b,i:integer;

begin

write('Введите начало диапазона a = ');

readln(a);

write('Введите конец диапазона b = ');

readln(b);

for i:=a to b do

if (i<0) and (i mod 2 = 0) then write(i,' ; ')</p>

end.

(7.2k баллов)
0

Класс.Как так быстро пишешь.Для меня это темный лес.