Дано вещественное число. Напишите программу, которая возводит в квадрат целую часть...

0 голосов
41 просмотров

Дано вещественное число. Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.


Информатика (14 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Program gt;
var a:real;
b:integer;
begin
readln(a);
b:=trunc(a)*trunc(a);
writeln(b);
end.

(6.6k баллов)