Pascal (ДАЮ 34 БАЛЛА) (ИЗИ НОМЕР)составить программу которая выводит на экран целые числа от 1 до 15Надо cделать 2 программы:Одну через "repeat" и другую через "while"ПЖЖЖЖ:)
Программа с while
program raf105;
var a:integer;
begin
while a<>15 do
a:=a+1;
writeln(a);
end
end.
Программа с repeat
repeat
until a=15;
Написано на языке PascalABC.NET
Спасибо ;)