Помогите написать программу ** языке паскаль

0 голосов
12 просмотров

Помогите написать программу на языке паскаль


image

Информатика (14 баллов) | 12 просмотров
Дан 1 ответ
0 голосов

Var i, n, k:integer ;

A:array[1..100]of Integer ;

Begin

Write('n=') ;read(n) ;

For i:=1 to N do begin

A[i]:=random(100);

Write(' ', A[i]) ;end;

K:=0;writeln;

For i:=1 to N do begin

If A[i]<50 then a[i]:=50;</p>

K:=k+1;end;

If k=0 then write('таких элементов нет')

Else For i:=1 to N do write(' ', A[i]) ;

End.

(246 баллов)