Написать программу вычисления суммы всех четных чисел в диапазоне от 1 до n (ИСПОЛЬЗУЯ...

0 голосов
54 просмотров

Написать программу вычисления суммы всех четных чисел в диапазоне от 1 до n (ИСПОЛЬЗУЯ REPEAT)


Информатика (27 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

program repeater;

var n,s,i:Integer;

begin

n := 10;

s := 0;

i := 0;

repeat

   s := s + i;

   i := i + 2;

until i > n;

writeln(s);

end.

(1.4k баллов)
0

Бро спасибо

0

Все работает

0

добавь менгя в вк misha__li