Составить программу в PaskalABC(задание ** фото) ​

0 голосов
42 просмотров

Составить программу в PaskalABC(задание на фото) ​


image

Информатика (32 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

function y(a :real) :real;

begin

 if a

   y:=abs(a)-5

 else if ((a>=-6) and (a

   y:=sqrt(a+6)

 else

   y:=(3*a*a-2)/a;

end;

var x :real;

begin

writeln('Введите аргумент');

read(x);

writeln('y=',y(x):0:3);

end.

(12.2k баллов)