Написать программу обработки массива из 100 элементов - замена четных элементов на 0, нечетных элементов на 1
Var i:Integer;
A:array[1..100]of integer;
Begin
For i:=1 to 100 do begin
A[i]:=random(10);
Write(' ', a[i]) ;end;
Writeln;
If a[i] mod 2 =0 then a[i]:=0 Else a[i]:=1;
Write(' ', a[i]) ;
End;
End.