Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой...

0 голосов
68 просмотров

Напишите программу, которая считывает трехзначное число и выводит через пропуск каждой цифры отдельно


Информатика (14 баллов) | 68 просмотров
Дан 1 ответ
0 голосов

Program numbers;

var num : integer;

begin
  write('Введите трехзначное число: ');
  readln(num);
  write(num div 100,' ');
  num := num mod 100;
  write(num div 10,' ');
  write(num mod 10);
end.

(266 баллов)